Riverscapes Analysis Visualization Explorer

Installation & Updates

Minimum Requirements

RAVE requires ArcGIS 10.4 or newer. RAVE does not work with ArcPro.

ArcGIS Add-In

To install the RAVE Add-In for first time to ArcGIS 10.4 or later, simply double-click on downloaded *.ESRIAddin file, while NOT in an active ArcMap sesssion. To update, remove an existing, earlier RAVE AddIn, choose RAVE from your Customize → AddIn Manager menu, click “Delete AddIn”. Close ArcMap and install as per the following video.